Error al iniciar JBoss desde Eclipse 3.2.1

Para variar, otro error más!. Esta vez al instalar JBoss e intentar arrancarlo desde dentro de Eclipse, resulta que nada que no funciona. ¿Sabéis cuál...
Para variar, otro error más!. Esta vez al instalar JBoss e intentar arrancarlo desde dentro de Eclipse, resulta que nada que no funciona. ¿Sabéis cuál ha sido la causa esta vez? Pues que instalé JBoss en C:Archivos de Programa, y la solución es instalarlo en un path sin espacios en blanco... por qué no avisarán... ein?

También tuve problemas con Eclipse 3.3

Pues va a ser que sí. Resulta que estoy buscando un plugIn de UML para Eclipse con las siguientes características: * La más importante: gratuito...
Pues va a ser que sí. Resulta que estoy buscando un plugIn de UML para Eclipse con las siguientes características: * La más importante: gratuito * Otra muy importante, que permita ingeniería inversa. * Que soporte la mayor parte de diagramas UML, no solo de calses. Encontré uno perfecto y que es tan potente como sus hermanos comerciales, el Topcased, pero resulta que como requisitos necesito Eclipse 3.3, que está todavía está en desarrollo. Pues nada, lo bajo, lo instalo y cual es mi sorpresa, al intentar actualizarlo con Callisto para bajar el WTP, no aparece la opción de Callisto....