Java Persistence API Tools (1.0.0.v200706250000-77–CYQCCz-CoRPCCCH) requires feature “org.eclipse.datatools.enablement.feature”

Con la nueva versión de Eclipse3.3 para J2EE que se puede descargar de la página
http://www.eclipse.org/downloads/moreinfo/jee.php,
parece que hay problemas al intentar hacer nuevas actualizaciones, lo que hace que el botón “Select Required…” no funcione y sea imposible evitar el error

Java Persistence API Tools (1.0.0.v200706250000-77–CYQCCz-CoRPCCCH) requires feature “org.eclipse.datatools.enablement.feature”

Para solucionarlo tendremos que añadir dos paquetes llamados Data Tools Enablement y Data Tools Documentation que están en el sitio de actualización llamando “Data Tools”.

Comments