También tuve problemas con Eclipse 3.3

Pues va a ser que sí.

Resulta que estoy buscando un plugIn de UML para Eclipse con las siguientes características:

* La más importante: gratuito
* Otra muy importante, que permita ingeniería inversa.
* Que soporte la mayor parte de diagramas UML, no solo de calses.

Encontré uno perfecto y que es tan potente como sus hermanos comerciales, el Topcased, pero resulta que como requisitos necesito Eclipse 3.3, que está todavía está en desarrollo.

Pues nada, lo bajo, lo instalo y cual es mi sorpresa, al intentar actualizarlo con Callisto para bajar el WTP, no aparece la opción de Callisto. Enredando un poco por la red, me entero de que esta versión no permite desarrollo de aplicaciones J2EE. Habrá que esperar a que saquen la versión definitiva.

Actualización 05 de Julio de 2007

Hace unos días ha salido Eclipse 3.3 Europa, que ya corrige los problemas que comenté anteriormente. De todas formas siguen los problemas con Topcased, porque no puedo generar diagramas UML a partir de las clases java. Así que sigo intentándolo…

About Post Author

pablocia

Lo mejor para observar la corriente es no estar en ella, así que toma distancia, piensa y verás la solución. <a href="https://es-es.facebook.com/visualxtudio">Facebook</a>
Happy
Happy
0 %
Sad
Sad
0 %
Excited
Excited
0 %
Sleepy
Sleepy
0 %
Angry
Angry
0 %
Surprise
Surprise
0 %

Average Rating

5 Star
0%
4 Star
0%
3 Star
0%
2 Star
0%
1 Star
0%

2 thoughts on “También tuve problemas con Eclipse 3.3

  1. Pues el plugin al que me refería es Topcased (http://www.topcased.org/), pero sus requerimientos son los siguientes tal como se indica en su documentación:
    * Eclipse 3.3M6
    o Eclipse FTP-WebDAV 3.3M6 (The WebDAV and FTP plugins are built as part
    of the platform build. Click on whatever build you’re interested in and
    scroll down to the ‘FTP and WebDAV Support’ section).
    o EMF 2.3M6
    o EMFT OCL 1.1M6
    o EMFT Query 1.1M6
    o EMFT Transaction 1.1M6
    o EMFT Validation 1.1M6
    o GEF 3.3M6
    o GMF 2.0M6
    o UML2 2.1M6
    o ATL (version du 16 Février 2007) (for models transforming through bus services).
    o Acceleo 2.0.0RC2 (for the code generators included in the Experimental feature)
    * JVM Requirements
    o Due to the use of EMF 2.3M6, a JVM 1.5 is required.
    * See http://topcased-mm.gforge.enseeiht.fr/website/download.html for more details.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Entrada anterior La informática es así
Entrada siguiente Error al iniciar JBoss desde Eclipse 3.2.1